<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Oxford Leader | Serving Oxford Michigan</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://oxfordleader.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://oxfordleader.com/?feed=rss2" />	
	<link rel="pingback" href="http://oxfordleader.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://oxfordleader.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<link rel="alternate" type="application/rss+xml" title="Oxford Leader &raquo; Feed" href="http://oxfordleader.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Oxford Leader &raquo; Comments Feed" href="http://oxfordleader.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/oxfordleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c8b5ad8b23897c6a43d64332ef8c58c9"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://oxfordleader.com/wp-content/plugins/captcha/css/style.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://oxfordleader.com/wp-includes/css/dashicons.min.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://oxfordleader.com/wp-content/plugins/captcha/css/desktop_style.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://oxfordleader.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://oxfordleader.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://oxfordleader.com/wp-content/themes/advanced-newspaper/style.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://oxfordleader.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://oxfordleader.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://oxfordleader.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://oxfordleader.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=c8b5ad8b23897c6a43d64332ef8c58c9' type='text/css' media='all' />
<script type='text/javascript' src='http://oxfordleader.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://oxfordleader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"0593c43dc1","ajaxurl":"http:\/\/oxfordleader.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordleader.com/wp-content/plugins/captcha/js/front_end_script.js?ver=c8b5ad8b23897c6a43d64332ef8c58c9'></script>
<script type='text/javascript' src='http://oxfordleader.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=c8b5ad8b23897c6a43d64332ef8c58c9'></script>
<script type='text/javascript' src='http://oxfordleader.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=c8b5ad8b23897c6a43d64332ef8c58c9'></script>
<script type='text/javascript' src='http://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=c8b5ad8b23897c6a43d64332ef8c58c9'></script>
<script type='text/javascript' src='http://oxfordleader.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=c8b5ad8b23897c6a43d64332ef8c58c9'></script>
<link rel='https://api.w.org/' href='http://oxfordleader.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oxfordleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oxfordleader.com/wp-includes/wlwmanifest.xml" /> 

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oxfordleader.com/?wordfence_logHuman=1&hid=29BB4D857B748EECD7F86450BE979B33');
</script><link rel="shortcut icon" href="http://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.home .postmeta {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style>
</head>

<body 

class="home blog body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77520258-3', 'auto');
  ga('send', 'pageview');

</script>




<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
							
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://oxfordleader.com/?feed=rss2" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://oxfordleader.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://oxfordleader.com/" title="Serving Oxford Michigan">
										<img src="http://powernewspapers.com/wp-content/uploads/2015/12/logo3.jpg" alt="Oxford Leader" title="Oxford Leader"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://mystuffsites.com/sherman/WebBannerMilosch.jpg" /></a></div></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
					
					<!-- publications row -->
					<div class="row extra-menu" style="padding-top: 10px; padding-bottom: 10px;">

						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							Visit All of Our Publications  <i class="fa fa-play" aria-hidden="true"></i>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://thecitizenonline.com/" target="_blank">Ortonville Citizen</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://lakeorionreview.com/" target="_blank">Lake Orion Review</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://oxfordleader.com/" target="_blank">Oxford Leader</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px; padding-bottom: 10px;">
							<a href="http://clarkstonnews.com/" target="_blank">Clarkston News</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;">
							<a href="https://form.jotform.com/61348104800143" target="_blank">Want all the news? - SUBSCRIBE - CLICK HERE</a>
						</div>

					</div> <!-- /publications row -->
						

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		

		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://oxfordleader.com/">HOME</a></li>
						<li id="menu-item-75666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75666"><a href="http://oxfordleader.com/?cat=124">News</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://oxfordleader.com/?cat=126">Obits</a></li>
<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://oxfordleader.com/?cat=129">Public Notices</a></li>
<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://oxfordleader.com/?cat=128">From Our Readers</a></li>
<li id="menu-item-73553" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73553"><a href="http://oxfordleader.com/?p=73408">Classifieds</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://oxfordleader.com/?cat=137">Sports</a></li>
<li id="menu-item-73379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://oxfordleader.com/?page_id=73376">About/Contact Us</a></li>
					</ul>
				</nav>
				
				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header><section id="noslider-top" class="row">
	
	<div id="noslider-mid-and-right-wrapper" class="col-lg-10 col-md-10 col-sm-12 col-xs-12">
				
							<h2 class="entry-title large-posttitle">
					<a href="http://oxfordleader.com/?p=81265" rel="bookmark" title="Permalink to Eggs away!" >Eggs away!</a>
				</h2>
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
		
		<div class="row">
		
			<div id="noslider-mid" class="col-lg-7 col-md-7 col-sm-7 col-xs-12">
								
									
										
						<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-81265 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
														
							<a href='http://oxfordleader.com/?p=81265' rel='bookmark'><img src='http://oxfordleader.com/wp-content/uploads/2018/03/CTK-Egg-Drop-1-570x384.jpg' class='aligncenter' alt='Eggs away!' title='Eggs away!' /></a>							
							<p class="p-summary" itemprop="text">Oxford Fire Sgt. Rusty Fallin dropped thousands of colored plastic eggs from the department’s aerial truck during the Easter Egg Drop held Saturday at Christ the King Church on W.&hellip;</p>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81265#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81265" title="Permalink to Eggs away!" rel="bookmark">Read More</a></span></p>							<meta content="2018-03-29T11:00" itemprop="datePublished">
						</article><!-- .featuredpost -->
										
						<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-81263 post type-post status-publish format-standard hentry category-news">
														<h2 class="entry-title" itemprop="headline">
								<a href="http://oxfordleader.com/?p=81263" rel="bookmark" title="Permalink to Cops determine school threat not credible, but students could still face charges" >Cops determine school threat not credible, but students could still face charges</a>
							</h2>	
														
														
							<p class="p-summary" itemprop="text">Two Oxford Middle School students were suspended and could potentially face criminal charges because someone overheard them allegedly talking about carrying out a school shooting. The Oakland County Sheriff’s Office&hellip;</p>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81263#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81263" title="Permalink to Cops determine school threat not credible, but students could still face charges" rel="bookmark">Read More</a></span></p>							<meta content="2018-03-29T11:00" itemprop="datePublished">
						</article><!-- .featuredpost -->
										
						<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-81261 post type-post status-publish format-standard hentry category-news">
														<h2 class="entry-title" itemprop="headline">
								<a href="http://oxfordleader.com/?p=81261" rel="bookmark" title="Permalink to Residents want horse country protected" >Residents want horse country protected</a>
							</h2>	
														
														
							<p class="p-summary" itemprop="text">Whether it’s called horse country, hunt country or simply rural, the folks in the northeast quadrant of Oxford Township are adamant about preserving and protecting it from what they deem&hellip;</p>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81261#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81261" title="Permalink to Residents want horse country protected" rel="bookmark">Read More</a></span></p>							<meta content="2018-03-29T11:00" itemprop="datePublished">
						</article><!-- .featuredpost -->
										
						<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-81258 post type-post status-publish format-standard hentry category-news">
														<h2 class="entry-title" itemprop="headline">
								<a href="http://oxfordleader.com/?p=81258" rel="bookmark" title="Permalink to VFW honors Lenz as Officer of the Year at local, state levels" >VFW honors Lenz as Officer of the Year at local, state levels</a>
							</h2>	
														
														
							<p class="p-summary" itemprop="text">Oakland County Sheriff’s Sgt. Frank Lenz has only been working in Oxford Township a few short years, but he’s definitely made a good impression on his fellow officers and the&hellip;</p>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81258#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81258" title="Permalink to VFW honors Lenz as Officer of the Year at local, state levels" rel="bookmark">Read More</a></span></p>							<meta content="2018-03-29T11:00" itemprop="datePublished">
						</article><!-- .featuredpost -->
										
						<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-81256 post type-post status-publish format-standard hentry category-news">
														<h2 class="entry-title" itemprop="headline">
								<a href="http://oxfordleader.com/?p=81256" rel="bookmark" title="Permalink to Officials provide input for master plan update" >Officials provide input for master plan update</a>
							</h2>	
														
														
							<p class="p-summary" itemprop="text">The process of updating Oxford Township’s master plan continued March 22 with a joint meeting between the board of trustees, planning commission and zoning board of appeals. Its purpose was&hellip;</p>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81256#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81256" title="Permalink to Officials provide input for master plan update" rel="bookmark">Read More</a></span></p>							<meta content="2018-03-29T11:00" itemprop="datePublished">
						</article><!-- .featuredpost -->
										
						<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-81254 post type-post status-publish format-standard hentry category-news">
														<h2 class="entry-title" itemprop="headline">
								<a href="http://oxfordleader.com/?p=81254" rel="bookmark" title="Permalink to Fire, police requests OKed for Aug. ballot" >Fire, police requests OKed for Aug. ballot</a>
							</h2>	
														
														
							<p class="p-summary" itemprop="text">As Addison Township voters head to the primary polls on Aug. 7, the issue of public safety is likely to be on the forefront of their minds given two proposals&hellip;</p>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=106" rel="author" class="fn" itemprop="name">Elise Shire</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81254#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81254" title="Permalink to Fire, police requests OKed for Aug. ballot" rel="bookmark">Read More</a></span></p>							<meta content="2018-03-29T11:00" itemprop="datePublished">
						</article><!-- .featuredpost -->
										
						<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-81251 post type-post status-publish format-standard hentry category-news">
														<h2 class="entry-title" itemprop="headline">
								<a href="http://oxfordleader.com/?p=81251" rel="bookmark" title="Permalink to Lovin&#8217; Legacy!" >Lovin&#8217; Legacy!</a>
							</h2>	
														
														
							<p class="p-summary" itemprop="text">Legacy 925 was the place to be in Oxford Saturday as the 208,000-square-foot recreation/sports/entertainment facility held a day-long grand opening event. Folks of all ages swamped the place, enjoying everything&hellip;</p>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81251#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81251" title="Permalink to Lovin&#8217; Legacy!" rel="bookmark">Read More</a></span></p>							<meta content="2018-03-29T11:00" itemprop="datePublished">
						</article><!-- .featuredpost -->
										
						<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost lastpost post-81246 post type-post status-publish format-standard hentry category-news last_archivepost">
														<h2 class="entry-title" itemprop="headline">
								<a href="http://oxfordleader.com/?p=81246" rel="bookmark" title="Permalink to DDA surveying businesses" >DDA surveying businesses</a>
							</h2>	
														
														
							<p class="p-summary" itemprop="text">In an effort to help better promote and communicate with businesses within its district, the Oxford Downtown Development Authority (DDA) has sent out a survey. Approximately 150 printed surveys were&hellip;</p>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81246#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81246" title="Permalink to DDA surveying businesses" rel="bookmark">Read More</a></span></p>							<meta content="2018-03-29T11:00" itemprop="datePublished">
						</article><!-- .featuredpost -->
										
						
							</div><!-- #secondary-left -->
			
			<div id="noslider-right" class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
				
				<aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-1"><div class="g-col b-1 a-39"><a class="gofollow" data-track="MzksMSwxLDYw" href="http://www.annmargaretjohns.com/"><img src="http://mystuffsites.com/sherman/annmargaret.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-38"><a class="gofollow" data-track="MzgsMSwxLDYw" href="http://www.nuviewnutrition.com/"><img src="http://mystuffsites.com/sherman/Nuview.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-18"><a class="gofollow" data-track="MTgsMSwxLDYw" href="http://www.clarkstonanytime.com/"><img src="http://mystuffsites.com/sherman/anytime.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://mystuffsites.com/sherman/Milosch.jpg" /></a></div></div></div></aside>
				
									
					<p class="catname">
												<span><a href="http://oxfordleader.com/?cat=6" data-toggle="tooltip" title="View all posts filed under Activities">Activities</a></span>
					</p>

										
				
<p class="catname">
		<span><a href="http://oxfordleader.com/?cat=136" data-toggle="tooltip" title="View all posts filed under Don't Rush Me">Don't Rush Me</a></span>
</p>
<img width="150" height="150" src="http://oxfordleader.com/wp-content/uploads/2016/02/Don_rush-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="By Don Rush" srcset="http://oxfordleader.com/wp-content/uploads/2016/02/Don_rush-2-150x150.jpg 150w, http://oxfordleader.com/wp-content/uploads/2016/02/Don_rush-2-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />





	<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-81199 post type-post status-publish format-standard has-post-thumbnail hentry category-dont-rush-me category-local-columns tag-don-rush tag-dont-rush-me tag-guns last_archivepost">

		<h2 class="entry-title" itemprop="headline">
			<a href="http://oxfordleader.com/?p=81199" rel="bookmark" title="Permalink to Controlling the narrative gives you the edge, Part 2" >Controlling the narrative gives you the edge, Part 2</a>
		</h2>									
	
		<a href='http://oxfordleader.com/?p=81199' rel='bookmark'><img src='http://oxfordleader.com/wp-content/uploads/2018/03/yelling-kid-120x74.jpg' class='alignleft' alt='Controlling the narrative gives you the edge, Part 2' title='Controlling the narrative gives you the edge, Part 2' /></a>				
		
		<p class="p-summary" itemprop="text">Well, with eyes wide open, I stepped into it last week! In my zeal to champion&hellip;</p>
		
		<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=4" rel="author" class="fn" itemprop="name">Don Rush</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 28, 2018T1:05 am">March 28, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=81199#respond">No Comment</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=81199" title="Permalink to Controlling the narrative gives you the edge, Part 2" rel="bookmark">Read More</a></span></p>		<meta content="2018-03-28T01:05" itemprop="datePublished">
	</article><!-- .featuredpost -->



<p class="catname">
		<span><a href="http://oxfordleader.com/?cat=140" data-toggle="tooltip" title="View all posts filed under My Way">My Way</a></span>
</p>
<img width="144" height="150" src="http://oxfordleader.com/wp-content/uploads/2015/12/CJ-144x150.jpg" class="attachment-thumbnail size-thumbnail" alt="CJ" />





	<article itemscope itemtype="http://schema.org/NewsArticle" class="featuredpost post-78894 post type-post status-publish format-standard hentry category-my-way last_archivepost">

		<h2 class="entry-title" itemprop="headline">
			<a href="http://oxfordleader.com/?p=78894" rel="bookmark" title="Permalink to Pearson would be a tough act to follow" >Pearson would be a tough act to follow</a>
		</h2>									
	
						
		
		<p class="p-summary" itemprop="text">Anyone who reads my column knows that, in general, I’m not a big fan of government.&hellip;</p>
		
		<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 9, 2017T2:07 pm">August 9, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://oxfordleader.com/?p=78894#comments">3 Comments</a></span><span class="gabfire_meta gabfiremeta_readmore"><a href="http://oxfordleader.com/?p=78894" title="Permalink to Pearson would be a tough act to follow" rel="bookmark">Read More</a></span></p>		<meta content="2017-08-09T14:07" itemprop="datePublished">
	</article><!-- .featuredpost -->




				<aside id="gabfire_simplead_widget-31" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://en.calameo.com/read/005321330e7bd39213251"><img src="http://mystuffsites.com/sherman/OXLbest_of_2016.jpg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.scribd.com/document/343652478/2017-Progress-OXL-LOR"><img src="http://mystuffsites.com/sherman/Progress300.jpg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-30" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.scribd.com/document/352820163/OHSgrad2017"><img src="http://mystuffsites.com/sherman/OxfordGradCover.jpg" alt="" /></a><div class='clear'></div></div></aside>






















			</div><!-- #secondary-right -->	
		</div>
				
					<div class="row">
				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 homepage728body">
					<aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="widgetinner"><div class="a-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CPM - 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5402500308672770"
     data-ad-slot="3841052845"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
				</div>
			</div>
			</div><!-- #noslider-mid-and-right-wrapper -->
		
	<!-- Added to right hand to show it below featured section while coding responsive -->
	<div id="noslider-left" class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
		<aside id="gabfire_simplead_widget-25" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://form.jotform.com/60014873933152"><img src="http://oxfordleader.com/placeAd.png" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-26" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://form.jotform.com/61348104800143"><img src="http://oxfordleader.com/subscibe.png" alt="" /></a><div class='clear'></div></div></aside>
		
					<p class="catname">
								<span><a href="http://oxfordleader.com/?cat=126" data-toggle="tooltip" title="View all posts filed under Obits">Obits</a></span>
			</p>
			
			<div class="widget">
				<ul class="noborderli">	
						
						<li class="post-81080 post type-post status-publish format-standard hentry category-obits">
							<a class="entry-title" href="http://oxfordleader.com/?p=81080" rel="bookmark" title="Permalink to Marianne Williams" >Marianne Williams</a>
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=1" rel="author" class="fn" itemprop="name">oxford_leader</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 14, 2018T2:37 pm">March 14, 2018</time></span></p>						</li>
						
						<li class="post-81077 post type-post status-publish format-standard hentry category-obits last_archivepost">
							<a class="entry-title" href="http://oxfordleader.com/?p=81077" rel="bookmark" title="Permalink to Pearl C. VanLuven" >Pearl C. VanLuven</a>
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=1" rel="author" class="fn" itemprop="name">oxford_leader</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 14, 2018T2:31 pm">March 14, 2018</time></span></p>						</li>
									</ul>
			</div><!-- .widget -->
		

<p class="catname">
		<span><a href="http://oxfordleader.com/?cat=139" data-toggle="tooltip" title="View all posts filed under School News">School News</a></span>
</p>

<div class="widget">
	<ul class="noborderli">	
			
			<li class="post-81248 post type-post status-publish format-standard hentry category-school-news">
				<a class="entry-title" href="http://oxfordleader.com/?p=81248" rel="bookmark" title="Permalink to NFL player helps Oxford kids tackle reading" >NFL player helps Oxford kids tackle reading</a>
				<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=106" rel="author" class="fn" itemprop="name">Elise Shire</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span></p>			</li>
			
			<li class="post-81241 post type-post status-publish format-standard hentry category-school-news">
				<a class="entry-title" href="http://oxfordleader.com/?p=81241" rel="bookmark" title="Permalink to Fastest brake job in town: Students showcase skills, speed" >Fastest brake job in town: Students showcase skills, speed</a>
				<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span></p>			</li>
			
			<li class="post-81234 post type-post status-publish format-standard hentry category-school-news">
				<a class="entry-title" href="http://oxfordleader.com/?p=81234" rel="bookmark" title="Permalink to Lakeville&#8217;s got talent!" >Lakeville&#8217;s got talent!</a>
				<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 29, 2018T11:00 am">March 29, 2018</time></span></p>			</li>
			
			<li class="post-81195 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-school-news">
				<a class="entry-title" href="http://oxfordleader.com/?p=81195" rel="bookmark" title="Permalink to OHS students walk out to honor FL shooting victims" >OHS students walk out to honor FL shooting victims</a>
				<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=106" rel="author" class="fn" itemprop="name">Elise Shire</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 22, 2018T11:00 am">March 22, 2018</time></span></p>			</li>
			
			<li class="post-81189 post type-post status-publish format-standard hentry category-school-news last_archivepost">
				<a class="entry-title" href="http://oxfordleader.com/?p=81189" rel="bookmark" title="Permalink to Gentlemen, start your engines!" >Gentlemen, start your engines!</a>
				<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=2" rel="author" class="fn" itemprop="name">CJ Carnacchio</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 22, 2018T11:00 am">March 22, 2018</time></span></p>			</li>
			</ul>
</div>








		<aside id="gabfire_simplead_widget-20" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://en.calameo.com/read/0053213300c7d8f4baaf3"><img src="http://oxfordleader.com/advertiserlogo.jpg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-19" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://en.calameo.comhttp://en.calameo.com/read/005321330dfc496d9d1d2"><img src="http://oxfordleader.com/bigdeallogo.jpg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-21" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://en.calameo.com/read/0053213306bdb475647da"><img src="http://oxfordleader.com/Pennylogo.jpg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-22" class="widget gabfire_simplead_widget"><div class="widgetinner"><h3 class="widgettitle">2017 Business Card Directory</h3>
<a href="http://en.calameo.com/read/005321330472476e09d8d"><img src="http://mystuffsites.com/sherman/BusinessCardDirectory.jpg" alt="2017 Business Card Directory" /></a><div class='clear'></div></div></aside>
	</div><!-- #noslider-left -->			
</section><!-- #noslider-top -->


	<section id="mid-slider">

		<div class="row">
			<div class="col-lg-12">
				<div class="mid-slider-nav pull-left">
					<ul class="mid-slider-pagination pull-left">
															<li>Sports</li>					</ul>
					
					<div class="pagination-arrows pull-right">
						<a class="media_prev" href="#"><i class="fa fa-arrow-circle-left"></i></a>
						<a class="media_next" href="#"><i class="fa fa-arrow-circle-right"></i></a>
					</div>
				</div><!-- /nav -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

				

		<div class="row">
			<div class="col-lg-12">
				<div class="cycle-slideshow" 
					data-cycle-fx="fade" 
					data-cycle-timeout="4000"
					data-cycle-slides="> div"
					data-cycle-prev=".media_prev"
					data-cycle-next=".media_next"				
					data-cycle-pager=".mid-slider-pagination"
					data-cycle-pager-template="">
					
					
						<div>
							
								<article itemscope itemtype="http://schema.org/NewsArticle" class="featured-media post-81222 post type-post status-publish format-standard hentry category-sports">
																		
									<h2 class="entry-title" itemprop="headline">
										<a href="http://oxfordleader.com/?p=81222" rel="bookmark" title="Permalink to Bowlers earn All-State honors" >Bowlers earn All-State honors</a>
									</h2>
									
									<p class="p-summary hidden-sm hidden-xs" itemprop="text">It’s been an incredible year for the Wildcats bowling&hellip;</p>
									
									<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=1" rel="author" class="fn" itemprop="name">oxford_leader</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 28, 2018T12:42 pm">March 28, 2018</time></span></p>									<meta content="2018-03-28T12:42" itemprop="datePublished">
								</article><!-- .featured-media -->
															
								<article itemscope itemtype="http://schema.org/NewsArticle" class="featured-media every_second post-81220 post type-post status-publish format-standard hentry category-sports">
																		
									<h2 class="entry-title" itemprop="headline">
										<a href="http://oxfordleader.com/?p=81220" rel="bookmark" title="Permalink to Strong start for LAX team" >Strong start for LAX team</a>
									</h2>
									
									<p class="p-summary hidden-sm hidden-xs" itemprop="text">The Wildcats ran past visiting Anchor Bay with a&hellip;</p>
									
									<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=1" rel="author" class="fn" itemprop="name">oxford_leader</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 28, 2018T12:39 pm">March 28, 2018</time></span></p>									<meta content="2018-03-28T12:39" itemprop="datePublished">
								</article><!-- .featured-media -->
															
								<article itemscope itemtype="http://schema.org/NewsArticle" class="featured-media post-81216 post type-post status-publish format-standard hentry category-sports">
																		
									<h2 class="entry-title" itemprop="headline">
										<a href="http://oxfordleader.com/?p=81216" rel="bookmark" title="Permalink to OMS wrestlers win back-to-back county championships" >OMS wrestlers win back-to-back county championships</a>
									</h2>
									
									<p class="p-summary hidden-sm hidden-xs" itemprop="text">Oxford Middle School’s wrestling team recently took first place&hellip;</p>
									
									<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=1" rel="author" class="fn" itemprop="name">oxford_leader</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 28, 2018T12:38 pm">March 28, 2018</time></span></p>									<meta content="2018-03-28T12:38" itemprop="datePublished">
								</article><!-- .featured-media -->
															
								<article itemscope itemtype="http://schema.org/NewsArticle" class="featured-media every_fourth every_second post-81213 post type-post status-publish format-standard hentry category-sports last_archivepost">
																		
									<h2 class="entry-title" itemprop="headline">
										<a href="http://oxfordleader.com/?p=81213" rel="bookmark" title="Permalink to OHS freshman skates her way to championship with Troy team" >OHS freshman skates her way to championship with Troy team</a>
									</h2>
									
									<p class="p-summary hidden-sm hidden-xs" itemprop="text">Playing for the 16U Troy Lady Sting in the&hellip;</p>
									
									<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://oxfordleader.com/?author=1" rel="author" class="fn" itemprop="name">oxford_leader</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 28, 2018T12:24 pm">March 28, 2018</time></span></p>									<meta content="2018-03-28T12:24" itemprop="datePublished">
								</article><!-- .featured-media -->
								<div class="clearfix"></div>													</div><!-- .slide-item -->			
								
				</div>
			</div>
		</div>
	</section><!-- //Mid Tabbed Content -->




	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75666"><a href="http://oxfordleader.com/?cat=124">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://oxfordleader.com/?cat=126">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://oxfordleader.com/?cat=129">Public Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://oxfordleader.com/?cat=128">From Our Readers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73553"><a href="http://oxfordleader.com/?p=73408">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://oxfordleader.com/?cat=137">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://oxfordleader.com/?page_id=73376">About/Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2018, <a href="#top" title="Oxford Leader" rel="home"><strong>&uarr;</strong> Oxford Leader</a>				</div><!-- #site-info -->
						----- Developed and maintained by ----- <a href="http://www.stuffsites.com" target="_blank">Stuffsites, LLC Full service web and software development</a>	
				<div class="footer-metaleft pull-right">
					<a href="http://oxfordleader.com/wp-login.php">Log in</a> - 			
										
					<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/oxfordleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordleader.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://oxfordleader.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=c8b5ad8b23897c6a43d64332ef8c58c9'></script>
<script type='text/javascript' src='http://oxfordleader.com/wp-includes/js/wp-embed.min.js?ver=c8b5ad8b23897c6a43d64332ef8c58c9'></script>


				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>