<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Fun run to raise funds | Oxford Leader</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://oxfordleader.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://oxfordleader.com/feed/" />	
	<link rel="pingback" href="https://oxfordleader.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="https://oxfordleader.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oxford Leader &raquo; Feed" href="https://oxfordleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oxford Leader &raquo; Comments Feed" href="https://oxfordleader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oxford Leader &raquo; Fun run to raise funds Comments Feed" href="https://oxfordleader.com/fun-run-to-raise-funds/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-77520258-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-77520258-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oxfordleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=aea73f155128e0e6f6939db530828a4e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://oxfordleader.com/wp-includes/css/dist/block-library/style.min.css?ver=aea73f155128e0e6f6939db530828a4e' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://oxfordleader.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=aea73f155128e0e6f6939db530828a4e' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://oxfordleader.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=aea73f155128e0e6f6939db530828a4e' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=aea73f155128e0e6f6939db530828a4e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=aea73f155128e0e6f6939db530828a4e' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://oxfordleader.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=aea73f155128e0e6f6939db530828a4e' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://oxfordleader.com/wp-content/themes/advanced-newspaper/style.css?ver=aea73f155128e0e6f6939db530828a4e' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='https://oxfordleader.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=aea73f155128e0e6f6939db530828a4e' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://oxfordleader.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://oxfordleader.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://oxfordleader.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/oxfordleader.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oxfordleader.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=aea73f155128e0e6f6939db530828a4e'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=aea73f155128e0e6f6939db530828a4e'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=aea73f155128e0e6f6939db530828a4e'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=aea73f155128e0e6f6939db530828a4e'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=aea73f155128e0e6f6939db530828a4e'></script>
<link rel='https://api.w.org/' href='https://oxfordleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oxfordleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oxfordleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Some thoughts I think' href='https://oxfordleader.com/some-thoughts-i-think/' />
<link rel='next' title='Raising awareness one bench at a time' href='https://oxfordleader.com/raising-awareness-one-bench-at-a-time/' />
<link rel='shortlink' href='https://oxfordleader.com/?p=95944' />
<link rel="alternate" type="application/json+oembed" href="https://oxfordleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordleader.com%2Ffun-run-to-raise-funds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oxfordleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordleader.com%2Ffun-run-to-raise-funds%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oxfordleader.com/?wordfence_logHuman=1&hid=7F9DD00C2C5ACD3E58C5D706A15B42B4');
</script><!-- <meta name="NextGEN" version="3.3.5" /> -->
<link rel="shortcut icon" href="https://oxfordleader.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<meta name="redi-version" content="1.0.9" /><link rel="canonical" href="https://oxfordleader.com/fun-run-to-raise-funds/" />

</head>

<body data-rsssl=1 

class="post-template-default single single-post postid-95944 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77520258-1', 'auto');
  ga('send', 'pageview');

</script>




<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-84932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84932"><a href="https://oxfordleader.com/category/news/">News</a></li>
<li id="menu-item-84933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84933"><a href="https://oxfordleader.com/category/sports/">Sports</a></li>
<li id="menu-item-84934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84934"><a href="https://oxfordleader.com/category/school-news/">School News</a></li>
<li id="menu-item-94352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94352"><a href="https://oxfordleader.com/category/features/">Features</a></li>
<li id="menu-item-84935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84935"><a href="https://oxfordleader.com/category/obits/">Obits</a></li>
<li id="menu-item-84936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84936"><a href="https://oxfordleader.com/category/from-our-readers/">From Our Readers</a></li>
<li id="menu-item-84960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84960"><a href="https://oxfordleader.com/classifieds/">Classifieds</a></li>
<li id="menu-item-87598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87598"><a href="https://oxfordleader.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-93855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://oxfordleader.com/contact-us/">Contact Us</a></li>
					 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://oxfordleader.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="https://oxfordleader.com/" title="Serving Oxford Michigan">
										<img src="https://oxfordleader.com/wp-content/uploads/2015/12/logo3.jpg" alt="Oxford Leader" title="Oxford Leader"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-2"><div class="g-single a-79"><a class="gofollow" data-track="NzksMiwxLDYw" href="https://oxfordleader.com/best-of-2022/"><img src="https://mystuffsites.com/sherman/JJacobs.jpg" /></a></div></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
					
					<!-- publications row -->
					<div class="row extra-menu" style="padding-top: 10px; padding-bottom: 10px;">

						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							Visit All of Our Publications  <i class="fa fa-play" aria-hidden="true"></i>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://thecitizenonline.com/" target="_blank">Ortonville Citizen</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://lakeorionreview.com/" target="_blank">Lake Orion Review</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="https://oxfordleader.com/" target="_blank">Oxford Leader</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px; padding-bottom: 10px;">
							<a href="http://clarkstonnews.com/" target="_blank">Clarkston News</a>
						</div>
						

					</div> <!-- /publications row -->
						

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		

		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://oxfordleader.com/">HOME</a></li>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84932"><a href="https://oxfordleader.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84933"><a href="https://oxfordleader.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84934"><a href="https://oxfordleader.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94352"><a href="https://oxfordleader.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84935"><a href="https://oxfordleader.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84936"><a href="https://oxfordleader.com/category/from-our-readers/">From Our Readers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84960"><a href="https://oxfordleader.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87598"><a href="https://oxfordleader.com/category/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://oxfordleader.com/contact-us/">Contact Us</a></li>
					</ul>
				</nav>
				
				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Fun run to raise funds							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://oxfordleader.com/author/don-rush/" rel="author" class="fn" itemprop="name">Don Rush</a></span> on <time class="published updated" itemprop="datePublished" datetime="October 5, 2022T4:58 am">October 5, 2022</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://oxfordleader.com/fun-run-to-raise-funds/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
			





			
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-95944 post type-post status-publish format-standard has-post-thumbnail hentry category-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://oxfordleader.com/fun-run-to-raise-funds/&t=Fun run to raise funds" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Fun run to raise funds => https://oxfordleader.com/fun-run-to-raise-funds/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://oxfordleader.com/fun-run-to-raise-funds/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://oxfordleader.com/fun-run-to-raise-funds/&title=Fun run to raise funds&summary=&source=Oxford Leader" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Oxford%20Leader%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Foxfordleader.com%2Ffun-run-to-raise-funds%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><figure id="attachment_95945" aria-describedby="caption-attachment-95945" style="width: 1024px" class="wp-caption aligncenter"><a href="https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1.jpg"><img class="size-large wp-image-95945" src="https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1-1024x768.jpg" alt="" width="1024" height="768" srcset="https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1-1024x768.jpg 1024w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1-300x225.jpg 300w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1-768x576.jpg 768w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1-119x89.jpg 119w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1-570x428.jpg 570w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1-701x526.jpg 701w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-1-1067x800.jpg 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-95945" class="wp-caption-text"><strong>On Sept 23, students from Leonard Elementary School ran for the fun of it, and to raise funds. Photos courtesy of Leonard Elementary.</strong></figcaption></figure>
<p><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Leonard Elementary Wildcats ran their FunD Run Sept. 23 to promote a healthy lifestyle while raising funds.</span></span></span></p>
<p><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">According to Leonard 2<sup>nd</sup>&nbsp;grade teacher Jennifer Coggins, students have raised over $10,567. “They have until October 7 to meet their $13,000 goal to get Principal (Paul) McDevitt to sleep on the school roof for a night,” she said. All funds raised go towards extra fun activities for students. </span></span></span></p>
<p><span style="color: #222222;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">She added four of the school&#8217;s classrooms have met their goals and will receive a gift card to purchase classroom supplies.</span></span></span></p>
<p><span style="color: #222222;">“<span style="color: #050505;"><span style="font-family: inherit, serif;"><span style="font-size: small;">So far the students have earned a pj day, extra recess, Leonard Secretary Jill Birchard </span></span></span><span style="color: #050505;"><span style="font-family: inherit, serif;"><span style="font-size: small;">will be </span></span></span><span style="color: #050505;"><span style="font-family: inherit, serif;"><span style="font-size: small;">dressing silly and a school popsicle party. All funds raised are&nbsp;for Leonard Elementary PTO to help with all of the extra fun activities for the students,” Coggins said.</span></span></span></span></p>
<p><a href="https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-2.jpg"><img class="aligncenter wp-image-95946 size-large" src="https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-2-e1664888507624-1024x532.jpg" alt="" width="1024" height="532" srcset="https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-2-e1664888507624-1024x532.jpg 1024w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-2-e1664888507624-300x156.jpg 300w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-2-e1664888507624-768x399.jpg 768w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-2-e1664888507624-570x296.jpg 570w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-2-e1664888507624-701x364.jpg 701w, https://oxfordleader.com/wp-content/uploads/2022/10/10-05-22-fund-run-2-e1664888507624-1067x554.jpg 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="color: #050505; font-size: small;">&nbsp;</span></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/16b25839775543c8b597f111db620da5?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/16b25839775543c8b597f111db620da5?s=70&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Fun run to raise funds</strong> added by <a href="https://oxfordleader.com/author/don-rush/" rel="author" class="author vcard"><span class="fn">Don Rush</span></a> on <time class="published updated" itemprop="datePublished" datetime="2022-10-05T04:58">October 5, 2022</time><br /><a class="block" href="https://oxfordleader.com/author/don-rush/">View all posts by Don Rush &rarr;</a></p>
</div>
</div>					<meta content="2022-10-05T04:58" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fun-run-to-raise-funds/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=fun-run-to-raise-funds#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://oxfordleader.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
				
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84932"><a href="https://oxfordleader.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84933"><a href="https://oxfordleader.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84934"><a href="https://oxfordleader.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94352"><a href="https://oxfordleader.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84935"><a href="https://oxfordleader.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84936"><a href="https://oxfordleader.com/category/from-our-readers/">From Our Readers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84960"><a href="https://oxfordleader.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87598"><a href="https://oxfordleader.com/category/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://oxfordleader.com/contact-us/">Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_authorbadge-3" class="widget gabfire_authorbadge"><div class="widgetinner">					<p class="first_p">About Don Rush</p>
					
					<p>
						<img alt='' src='https://secure.gravatar.com/avatar/16b25839775543c8b597f111db620da5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/16b25839775543c8b597f111db620da5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						Award-winning columnist Don Rush is Assistant Publisher at Sherman Publications. Inc. Publisher of community newspapers in Southeastern Michigan.					</p>
					
					<h3 class="widget-innertitle">Connect</h3>
					
											<a class="author_social t_link" href="//www.twitter.com/@DontRushMeDon" rel="nofollow" target="_blank">
							Follow on Twitter						</a>
										
										
							
					
											<a class="author_social a_link" href="https://oxfordleader.com/author/don-rush/">
							View all Posts						</a>
										
					<div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2022, <a href="#top" title="Oxford Leader" rel="home"><strong>&uarr;</strong> Oxford Leader</a>				</div><!-- #site-info -->
						----- Developed and maintained by ----- <a href="http://www.stuffsites.com" target="_blank">Stuffsites, LLC Full service web and software development</a>	
				<div class="footer-metaleft pull-right">
					<a href="https://oxfordleader.com/wp-login.php">Log in</a> - 			
										
					<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/oxfordleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oxfordleader.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=aea73f155128e0e6f6939db530828a4e'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-includes/js/comment-reply.min.js?ver=aea73f155128e0e6f6939db530828a4e'></script>
<script type='text/javascript' src='https://oxfordleader.com/wp-includes/js/wp-embed.min.js?ver=aea73f155128e0e6f6939db530828a4e'></script>


				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>